Congratulations!

[Valid RSS] This is a valid RSS feed.

Recommendations

This feed is valid, but interoperability with the widest range of feed readers could be improved by implementing the following recommendations.

Source: https://adsm.org/forum/index.php?forums/-/index.rss

  1. <?xml version="1.0" encoding="utf-8"?>
  2. <rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:slash="http://purl.org/rss/1.0/modules/slash/">
  3.  <channel>
  4.    <title>ADSM.ORG - Enterprise Storage Management Discussion Forum</title>
  5.    <description>IBM, Tivoli, TSM, ADSM, iTSM, EMC Avamar, NetWorker, Symantec NetBackup , Storage, Backup, Restore, Recovery</description>
  6.    <pubDate>Wed, 29 Mar 2017 01:29:09 +0000</pubDate>
  7.    <lastBuildDate>Wed, 29 Mar 2017 01:29:09 +0000</lastBuildDate>
  8.    <generator>ADSM.ORG - Enterprise Storage Management Discussion Forum</generator>
  9.    <link>https://adsm.org/forum/index.php</link>
  10.    <atom:link rel="self" type="application/rss+xml" href="https://adsm.org/forum/index.php?forums/-/index.rss"/>
  11.    <item>
  12.      <title>Dirpool sizing and overflow</title>
  13.      <pubDate>Tue, 28 Mar 2017 19:21:00 +0000</pubDate>
  14.      <link>https://adsm.org/forum/index.php?threads/dirpool-sizing-and-overflow.31864/</link>
  15.      <guid>https://adsm.org/forum/index.php?threads/dirpool-sizing-and-overflow.31864/</guid>
  16.      <author>[email protected] (marcinek)</author>
  17.      <dc:creator>marcinek</dc:creator>
  18.      <content:encoded><![CDATA[Hi,<br />
  19. According to the IBM Blueprints, It looks I&#039;m running &quot;ultra tiny&quot; TSM setup. I have only 1 TiB dir container pool. And I have to back up only two SAP HANA Instanaces: one 760 GiB and second around 360 GiB. Even having more than 900Gigs free, TSM refused to receive backup of the first one, claiming it &quot;ran out of storage space&quot;. I had to define another pool, this time file based as an overflow. And it used this pool! But this is going to be a subject of further investigation since still,...<br />
  20. <br />
  21. <a href="https://adsm.org/forum/index.php?threads/dirpool-sizing-and-overflow.31864/" class="internalLink">Dirpool sizing and overflow</a>]]></content:encoded>
  22.      <slash:comments>5</slash:comments>
  23.    </item>
  24.    <item>
  25.      <title>tsm db backup on file</title>
  26.      <pubDate>Tue, 28 Mar 2017 15:18:00 +0000</pubDate>
  27.      <link>https://adsm.org/forum/index.php?threads/tsm-db-backup-on-file.31868/</link>
  28.      <guid>https://adsm.org/forum/index.php?threads/tsm-db-backup-on-file.31868/</guid>
  29.      <author>[email protected] (Bharanij)</author>
  30.      <dc:creator>Bharanij</dc:creator>
  31.      <content:encoded><![CDATA[hi guys,<br />
  32. <br />
  33. iam going to take tsm db backup on file base <br />
  34. <br />
  35. i have created below  file davcalss <br />
  36. <br />
  37. BACKUPSERVER&gt; define devclass FILE devtype=file maxcapacity=200G shared=no<br />
  38. ANR2203I Device class FILE defined.<br />
  39. BACKUPSERVER&gt; update devclass FILE directory=F:\DBBACKUP<br />
  40. ANR2205I Device class FILE updated.<br />
  41. BACKUPSERVER&gt; set dbrecovery FILE numstreams=1 compress=yes protectkeys=no<br />
  42. ANR2782I SET DBRECOVERY completed successfully and device class for automatic DB backup is set to FILE.<br />
  43. BACKUPSERVER&gt; ba...<br />
  44. <br />
  45. <a href="https://adsm.org/forum/index.php?threads/tsm-db-backup-on-file.31868/" class="internalLink">tsm db backup on file</a>]]></content:encoded>
  46.      <slash:comments>1</slash:comments>
  47.    </item>
  48.    <item>
  49.      <title>Installation problem with new TSM v8.1</title>
  50.      <pubDate>Tue, 28 Mar 2017 15:10:08 +0000</pubDate>
  51.      <link>https://adsm.org/forum/index.php?threads/installation-problem-with-new-tsm-v8-1.31863/</link>
  52.      <guid>https://adsm.org/forum/index.php?threads/installation-problem-with-new-tsm-v8-1.31863/</guid>
  53.      <author>[email protected] (Toyens)</author>
  54.      <dc:creator>Toyens</dc:creator>
  55.      <content:encoded><![CDATA[Hi,<br />
  56. <br />
  57. I just installed the new TSM v8.1 on a Windows server 2012R2. It was succesfull at first. But when I tried to use the config wizard for the DB and the logs, I got error message.<br />
  58. Here the messages:<br />
  59. ANR0900I Processing options file D:\tsm\server1\dsmserv.opt.<br />
  60. ANR4726I  The support module has been loaded.<br />
  61. ANR0152I  Database manager successfully started.<br />
  62. ANR0338E  Database create terminated.<br />
  63. ANR2678E  Server database format failed....<br />
  64. <br />
  65. <a href="https://adsm.org/forum/index.php?threads/installation-problem-with-new-tsm-v8-1.31863/" class="internalLink">Installation problem with new TSM v8.1</a>]]></content:encoded>
  66.      <slash:comments>7</slash:comments>
  67.    </item>
  68.    <item>
  69.      <title>[Script Help] Login to TSM Server to Gather Information</title>
  70.      <pubDate>Tue, 28 Mar 2017 07:49:53 +0000</pubDate>
  71.      <link>https://adsm.org/forum/index.php?threads/script-help-login-to-tsm-server-to-gather-information.31855/</link>
  72.      <guid>https://adsm.org/forum/index.php?threads/script-help-login-to-tsm-server-to-gather-information.31855/</guid>
  73.      <author>[email protected] (LiamRobson)</author>
  74.      <dc:creator>LiamRobson</dc:creator>
  75.      <content:encoded><![CDATA[Hi,<br />
  76. <br />
  77. I need a little help with a script. I need to be able to do the following:<br />
  78. <ol>
  79. <li>Login to a server (I work with 8 TSM instances) with a given username and password.</li>
  80. <li>Run a script (run scratch-count is already created on the server) to see how many scratch tapes are available.</li>
  81. <li>Pipe the output of the script to a local directory (C:\TSM\scratch_count) with a date stamp (C:\TSM\scratch_count\scratchcount-01011970.txt) for example.</li>
  82. </ol>I&#039;m pretty new to TSM and cant find...<br />
  83. <br />
  84. <a href="https://adsm.org/forum/index.php?threads/script-help-login-to-tsm-server-to-gather-information.31855/" class="internalLink">[Script Help] Login to TSM Server to Gather Information</a>]]></content:encoded>
  85.      <slash:comments>21</slash:comments>
  86.    </item>
  87.    <item>
  88.      <title>TSM No scratch in the Library</title>
  89.      <pubDate>Mon, 27 Mar 2017 22:17:20 +0000</pubDate>
  90.      <link>https://adsm.org/forum/index.php?threads/tsm-no-scratch-in-the-library.31207/</link>
  91.      <guid>https://adsm.org/forum/index.php?threads/tsm-no-scratch-in-the-library.31207/</guid>
  92.      <author>[email protected] (chafik)</author>
  93.      <dc:creator>chafik</dc:creator>
  94.      <content:encoded><![CDATA[Hello,<br />
  95. <br />
  96. I started working in a company using TSM Tivoli 7.1 with the library tape TS3100.<br />
  97. I have strange problem, the scratch keep getting lower and lower....<br />
  98. <br />
  99. - I set the reclamation at 60% ( as recommended)<br />
  100. - running the command: run showreclaim<br />
  101. <br />
  102. STGPOOL_NAME                           Unnamed[2]<br />
  103. --------------------------------     ------------<br />
  104. OFFSITE-DAILY                                  28<br />
  105. ANR1462I RUN: Command script SHOWRECLAIM completed successfully.<br />
  106. <br />
  107. And the number goes every other...<br />
  108. <br />
  109. <a href="https://adsm.org/forum/index.php?threads/tsm-no-scratch-in-the-library.31207/" class="internalLink">TSM No scratch in the Library</a>]]></content:encoded>
  110.      <slash:comments>21</slash:comments>
  111.    </item>
  112.    <item>
  113.      <title>expire inventory automatic</title>
  114.      <pubDate>Mon, 27 Mar 2017 14:10:17 +0000</pubDate>
  115.      <link>https://adsm.org/forum/index.php?threads/expire-inventory-automatic.31251/</link>
  116.      <guid>https://adsm.org/forum/index.php?threads/expire-inventory-automatic.31251/</guid>
  117.      <author>[email protected] (Bharanij)</author>
  118.      <dc:creator>Bharanij</dc:creator>
  119.      <content:encoded><![CDATA[hi guys,<br />
  120. <br />
  121. i have set data retention policy for my client backup schedule now issue is data is till in tapes. should i need to create expire inventory for old and inactive data crossed 30day as per policy? if yes how to define automatic expire inventory on tsm server pls guide me. <img src="http://prntscr.com/ccgizh" class="bbCodeImage LbImage" alt="[&#x200B;IMG]" data-url="http://prntscr.com/ccgizh" /> <br />
  122. <br />
  123. <a href="http://prntscr.com/ccgizh" target="_blank" class="externalLink" rel="nofollow">http://prntscr.com/ccgizh</a>]]></content:encoded>
  124.      <slash:comments>9</slash:comments>
  125.    </item>
  126.    <item>
  127.      <title>How to delete filespaces with retention protected data?</title>
  128.      <pubDate>Mon, 27 Mar 2017 14:07:08 +0000</pubDate>
  129.      <link>https://adsm.org/forum/index.php?threads/how-to-delete-filespaces-with-retention-protected-data.31854/</link>
  130.      <guid>https://adsm.org/forum/index.php?threads/how-to-delete-filespaces-with-retention-protected-data.31854/</guid>
  131.      <author>[email protected] (smith_ja)</author>
  132.      <dc:creator>smith_ja</dc:creator>
  133.      <content:encoded><![CDATA[I had a client node named TNS8DB.  This node was remove 6 months ago.  The node had some archived files that are archived for 365 days.  I am trying to delete the filespaces for TNS8DB and I get this error &quot;ANR0125W DELETE FILESPACE /u01 (fsId=1) for node TNS8DB contains retention protected data and cannot be deleted.&quot;  We no longer need the archived files.  It there any way to remove the retention protection from this data so that it can be deleted? <br />
  134. <br />
  135. Thanks,<br />
  136. Judy]]></content:encoded>
  137.      <slash:comments>5</slash:comments>
  138.    </item>
  139.    <item>
  140.      <title>How to move data from six tapes to two tapes</title>
  141.      <pubDate>Sun, 26 Mar 2017 15:41:28 +0000</pubDate>
  142.      <link>https://adsm.org/forum/index.php?threads/how-to-move-data-from-six-tapes-to-two-tapes.31867/</link>
  143.      <guid>https://adsm.org/forum/index.php?threads/how-to-move-data-from-six-tapes-to-two-tapes.31867/</guid>
  144.      <author>[email protected] (yodawoya)</author>
  145.      <dc:creator>yodawoya</dc:creator>
  146.      <content:encoded><![CDATA[I have a storage pool that I would to consolidate into the least amount of tapes.  Whenever I run reclaim stgpool localtape th=1 very little data gets moves.  How can I get all this data into one or two tapes? Thanks in dvance for helping me. <br />
  147. <br />
  148. <br />
  149. Volume Name  Storage  Device  Estimated  Pct  Volume<br />
  150.  Pool Name  Class Name  Capacity  Util  Status<br />
  151. ------------------------  -----------  ----------  ---------  -----  --------<br />
  152. 000301  LOCALTAPE  LOCALTAPE-  5.7 T  0.1  Filling<br />
  153.  _LTO<br />
  154. 000304...<br />
  155. <br />
  156. <a href="https://adsm.org/forum/index.php?threads/how-to-move-data-from-six-tapes-to-two-tapes.31867/" class="internalLink">How to move data from six tapes to two tapes</a>]]></content:encoded>
  157.      <slash:comments>2</slash:comments>
  158.    </item>
  159.    <item>
  160.      <title>Node replication experiences</title>
  161.      <pubDate>Sat, 25 Mar 2017 08:28:59 +0000</pubDate>
  162.      <link>https://adsm.org/forum/index.php?threads/node-replication-experiences.31861/</link>
  163.      <guid>https://adsm.org/forum/index.php?threads/node-replication-experiences.31861/</guid>
  164.      <author>[email protected] (Rigido)</author>
  165.      <dc:creator>Rigido</dc:creator>
  166.      <content:encoded><![CDATA[Hi,<br />
  167. I have two TSM servers that do client node replication on a daily basis principally for DR purposes.<br />
  168. Does someone have any node replication experience and can help me understand and prepare some sort of a DR test?<br />
  169. I just need not to stop the primary server as other clients will continue to backup and not to break daily backup for the client we will use for the test. <br />
  170. I would like to show that a recovered client (let&#039;s think of an AIX lpar restored by mksysb) can access replicated node...<br />
  171. <br />
  172. <a href="https://adsm.org/forum/index.php?threads/node-replication-experiences.31861/" class="internalLink">Node replication experiences</a>]]></content:encoded>
  173.      <slash:comments>3</slash:comments>
  174.    </item>
  175.    <item>
  176.      <title>Restore using lan -Issue</title>
  177.      <pubDate>Sat, 25 Mar 2017 06:09:37 +0000</pubDate>
  178.      <link>https://adsm.org/forum/index.php?threads/restore-using-lan-issue.31866/</link>
  179.      <guid>https://adsm.org/forum/index.php?threads/restore-using-lan-issue.31866/</guid>
  180.      <author>[email protected] (Bharanij)</author>
  181.      <dc:creator>Bharanij</dc:creator>
  182.      <content:encoded><![CDATA[hi guys,<br />
  183. <br />
  184. iam restoring  a data which is 150 gb from tape to client using lan backup it is taking huge amount of time i understand the restore  take time but the problem is restore is not happening even take time for more points see below <br />
  185. <br />
  186. 1.when taking backup 150gb it goes it tape without any issue<br />
  187. 2.small size data from tape is restore to same client without any issue<br />
  188. <br />
  189. Rdgs,<br />
  190. MR.JBD]]></content:encoded>
  191.      <slash:comments>4</slash:comments>
  192.    </item>
  193.    <item>
  194.      <title>Client-side dedup / identify duplicates</title>
  195.      <pubDate>Fri, 24 Mar 2017 14:00:05 +0000</pubDate>
  196.      <link>https://adsm.org/forum/index.php?threads/client-side-dedup-identify-duplicates.31862/</link>
  197.      <guid>https://adsm.org/forum/index.php?threads/client-side-dedup-identify-duplicates.31862/</guid>
  198.      <author>[email protected] (Arsenal)</author>
  199.      <dc:creator>Arsenal</dc:creator>
  200.      <content:encoded><![CDATA[Hello,<br />
  201. <br />
  202. I would like ask here to avoid of  creation new topic.<br />
  203. We use client-side deduplication.<br />
  204. If client nodes send  their own deduplicated data  whether need to run &quot;IDENTIFY DUPLICATES&quot; command for duplicated storage pool  to identify duplicated data within storage pool ?<br />
  205. Assume each client sends its own deduplicated data(chunks) , but within storage pool that chunks might to match with other chunks ( from other clients ). Is it true ?<br />
  206. <br />
  207. Thanks!]]></content:encoded>
  208.      <slash:comments>1</slash:comments>
  209.    </item>
  210.    <item>
  211.      <title>TSM Front End and Capacity Licensing review...</title>
  212.      <pubDate>Fri, 24 Mar 2017 08:13:46 +0000</pubDate>
  213.      <link>https://adsm.org/forum/index.php?threads/tsm-front-end-and-capacity-licensing-review.31194/</link>
  214.      <guid>https://adsm.org/forum/index.php?threads/tsm-front-end-and-capacity-licensing-review.31194/</guid>
  215.      <author>[email protected] (anothertsmuser)</author>
  216.      <dc:creator>anothertsmuser</dc:creator>
  217.      <content:encoded><![CDATA[Hello.<br />
  218. <br />
  219. Anyone had a chance to review the 2 licensing models?<br />
  220. <br />
  221. We currently have EMC Datadomains on the backend with legal data holds and 10 year retentions.  I&#039;m currently looking into new front end licensing and if it looks good will likely propose it when our renewal comes up next year. <br />
  222. <br />
  223. I&#039;m still in the process of upgrading our servers to enable the OC to report on the license estimations so cannot comment on how the numbers present themselves in our environment.  However, I&#039;m expecting...<br />
  224. <br />
  225. <a href="https://adsm.org/forum/index.php?threads/tsm-front-end-and-capacity-licensing-review.31194/" class="internalLink">TSM Front End and Capacity Licensing review...</a>]]></content:encoded>
  226.      <slash:comments>4</slash:comments>
  227.    </item>
  228.    <item>
  229.      <title>Spectrum protect 8.1.1.000 is out</title>
  230.      <pubDate>Fri, 24 Mar 2017 07:46:45 +0000</pubDate>
  231.      <link>https://adsm.org/forum/index.php?threads/spectrum-protect-8-1-1-000-is-out.31865/</link>
  232.      <guid>https://adsm.org/forum/index.php?threads/spectrum-protect-8-1-1-000-is-out.31865/</guid>
  233.      <author>[email protected] (Trident)</author>
  234.      <dc:creator>Trident</dc:creator>
  235.      <content:encoded><![CDATA[<a href="http://www-01.ibm.com/support/docview.wss?uid=swg27049421" target="_blank" class="externalLink" rel="nofollow">http://www-01.ibm.com/support/docview.wss?uid=swg27049421</a>]]></content:encoded>
  236.    </item>
  237.    <item>
  238.      <title>NDMP Empty volumes won't go to scratch</title>
  239.      <pubDate>Thu, 23 Mar 2017 13:56:43 +0000</pubDate>
  240.      <link>https://adsm.org/forum/index.php?threads/ndmp-empty-volumes-wont-go-to-scratch.31844/</link>
  241.      <guid>https://adsm.org/forum/index.php?threads/ndmp-empty-volumes-wont-go-to-scratch.31844/</guid>
  242.      <author>[email protected] (ja954)</author>
  243.      <dc:creator>ja954</dc:creator>
  244.      <content:encoded><![CDATA[I&#039;m working with IBM on a strange issue. We have 600 tapes that were used for NDMP (NetApp). The node was deleted and we deleted hte volumes and all of their contents. Now we have the tapes back onsite and trying to get them to go into the scratch pool. We can&#039;t check the tapes in as scratch. TSM reports the volumes as belonging to a storage pool. Can&#039;t del the volumes when they are checked in as private. You do a Q media and the tapes are listed as MOUNTALEINLIBRARY but can&#039;t do anything...<br />
  245. <br />
  246. <a href="https://adsm.org/forum/index.php?threads/ndmp-empty-volumes-wont-go-to-scratch.31844/" class="internalLink">NDMP Empty volumes won&#039;t go to scratch</a>]]></content:encoded>
  247.      <slash:comments>2</slash:comments>
  248.    </item>
  249.    <item>
  250.      <title>Replication and dsm.opt on clients</title>
  251.      <pubDate>Thu, 23 Mar 2017 11:41:21 +0000</pubDate>
  252.      <link>https://adsm.org/forum/index.php?threads/replication-and-dsm-opt-on-clients.31860/</link>
  253.      <guid>https://adsm.org/forum/index.php?threads/replication-and-dsm-opt-on-clients.31860/</guid>
  254.      <author>[email protected] (StiffBoard)</author>
  255.      <dc:creator>StiffBoard</dc:creator>
  256.      <content:encoded><![CDATA[Got a new installation, 2 servers with Spectrum Server 8.1. Container pools replicating both ways . And I can see dsm.opt files being modified with REPLSERVERNAME and so on. But not on all my clients?? What triggers this update? And how come I only see this on some clients?<br />
  257. <br />
  258. q node on one replicated server that hasn&#039;t got an updated dsm.opt file<br />
  259. <br />
  260.  Replication State: Enabled<br />
  261.  Replication Mode: Send<br />
  262.  Backup Replication Rule: DEFAULT<br />
  263.  Archive Replication Rule: DEFAULT<br />
  264.  Space Management...<br />
  265. <br />
  266. <a href="https://adsm.org/forum/index.php?threads/replication-and-dsm-opt-on-clients.31860/" class="internalLink">Replication and dsm.opt on clients</a>]]></content:encoded>
  267.    </item>
  268.    <item>
  269.      <title>Backup for VE vSphere plugin</title>
  270.      <pubDate>Thu, 23 Mar 2017 10:36:10 +0000</pubDate>
  271.      <link>https://adsm.org/forum/index.php?threads/backup-for-ve-vsphere-plugin.31859/</link>
  272.      <guid>https://adsm.org/forum/index.php?threads/backup-for-ve-vsphere-plugin.31859/</guid>
  273.      <author>[email protected] (StiffBoard)</author>
  274.      <dc:creator>StiffBoard</dc:creator>
  275.      <content:encoded><![CDATA[So, managed to install Spectrum for VE 8.1 and scheduled some backups and everything looks good except for the plugin in vSphere client.<br />
  276. <br />
  277. Tried to unregister and register with the cmd files in C:\Program Files (x86)\Common Files\Tivoli\TDPVMware\VMwarePlugin. Output from register_vcenter_extension.cmd says ok but no plugin available yet.]]></content:encoded>
  278.    </item>
  279.    <item>
  280.      <title>DataMover paths for 3-way NAS backup to library attached to TSM server</title>
  281.      <pubDate>Thu, 23 Mar 2017 01:49:32 +0000</pubDate>
  282.      <link>https://adsm.org/forum/index.php?threads/datamover-paths-for-3-way-nas-backup-to-library-attached-to-tsm-server.30550/</link>
  283.      <guid>https://adsm.org/forum/index.php?threads/datamover-paths-for-3-way-nas-backup-to-library-attached-to-tsm-server.30550/</guid>
  284.      <author>[email protected] (gshiman)</author>
  285.      <dc:creator>gshiman</dc:creator>
  286.      <content:encoded><![CDATA[I am having difficulty configuring DataMover paths from NAS filer (NetApp) to drives of the SCSI tape library attached to TSM server. My understanding is that these paths must be defined for NAS backup via &#039;backup node&#039; command. So I tried to define one such path, using device name /dev/IBMtape0 from current library setup. However I get the failure, saying that device name is invalid:<br />
  287. <br />
  288. tsm: RHTSM71A&gt;def path netapp1 TAPEDRIVE_28 srct=datamover desttype=drive library=sep01...<br />
  289. <br />
  290. <a href="https://adsm.org/forum/index.php?threads/datamover-paths-for-3-way-nas-backup-to-library-attached-to-tsm-server.30550/" class="internalLink">DataMover paths for 3-way NAS backup to library attached to TSM server</a>]]></content:encoded>
  291.      <slash:comments>2</slash:comments>
  292.    </item>
  293.    <item>
  294.      <title>NDMP NAS restore without the NAS</title>
  295.      <pubDate>Thu, 23 Mar 2017 00:48:52 +0000</pubDate>
  296.      <link>https://adsm.org/forum/index.php?threads/ndmp-nas-restore-without-the-nas.31858/</link>
  297.      <guid>https://adsm.org/forum/index.php?threads/ndmp-nas-restore-without-the-nas.31858/</guid>
  298.      <author>[email protected] (devo)</author>
  299.      <dc:creator>devo</dc:creator>
  300.      <content:encoded><![CDATA[<a href="http://www-01.ibm.com/support/docview.wss?uid=swg21254984" target="_blank" class="externalLink" rel="nofollow">http://www-01.ibm.com/support/docview.wss?uid=swg21254984</a><br />
  301. <br />
  302. Anyone restored a NDMP NAS backup after they have decommissioned the NAS ?<br />
  303. I followed the IBM doc but no joy. Now wondering if its possible as format is NDMPdump and normally you need the same hardware to restore onto.]]></content:encoded>
  304.    </item>
  305.    <item>
  306.      <title>NDMP Restore of Old Data from Old NAS</title>
  307.      <pubDate>Thu, 23 Mar 2017 00:46:15 +0000</pubDate>
  308.      <link>https://adsm.org/forum/index.php?threads/ndmp-restore-of-old-data-from-old-nas.31392/</link>
  309.      <guid>https://adsm.org/forum/index.php?threads/ndmp-restore-of-old-data-from-old-nas.31392/</guid>
  310.      <author>[email protected] (fmalvest12)</author>
  311.      <dc:creator>fmalvest12</dc:creator>
  312.      <content:encoded><![CDATA[Hello,<br />
  313. This weekend (Oct 15/16th) we moved over to the New NAS unit. We were on the old IBM NSeries and now on a new NetApp device.  I have been able to perform FULL and Diff NDMP backups successfully on the new NetApp.  I need to perform a restore of the old data from prior to the cutover this weekend – our retention is 7 years so I know it&#039;s good.  I would like to be able to restore it to the new NAS since the old hardware is in the process of being decommissioned..  I have done an update...<br />
  314. <br />
  315. <a href="https://adsm.org/forum/index.php?threads/ndmp-restore-of-old-data-from-old-nas.31392/" class="internalLink">NDMP Restore of Old Data from Old NAS</a>]]></content:encoded>
  316.      <slash:comments>6</slash:comments>
  317.    </item>
  318.    <item>
  319.      <title>Backup Folder and Files with special management class</title>
  320.      <pubDate>Wed, 22 Mar 2017 11:02:22 +0000</pubDate>
  321.      <link>https://adsm.org/forum/index.php?threads/backup-folder-and-files-with-special-management-class.31857/</link>
  322.      <guid>https://adsm.org/forum/index.php?threads/backup-folder-and-files-with-special-management-class.31857/</guid>
  323.      <author>[email protected] (Andimotz80)</author>
  324.      <dc:creator>Andimotz80</dc:creator>
  325.      <content:encoded><![CDATA[Hello all,<br />
  326. <br />
  327. I want to backup on my linux system a folder, subfolder and all files with a special management class via command line.<br />
  328. <br />
  329. I have tried with the option &quot;incl  /oracle MC_SECTRAS_DAILY&quot;, but when I start a backup of /backup, I see afterwards with the following mgmt class:<br />
  330. query backup /oracle/backup/dumps/test<br />
  331.  Size  Backup Date  Mgmt Class  A/I File<br />
  332.  ----  -----------  ----------  --- ----<br />
  333.  0  B  03/21/2017 06:51:18  DEFAULT  A  /oracle/backup/dumps/test<br />
  334. <br />
  335. What can I do?<br />
  336. <br />
  337. Regards...<br />
  338. <br />
  339. <a href="https://adsm.org/forum/index.php?threads/backup-folder-and-files-with-special-management-class.31857/" class="internalLink">Backup Folder and Files with special management class</a>]]></content:encoded>
  340.      <slash:comments>6</slash:comments>
  341.    </item>
  342.    <item>
  343.      <title>Schedule Interval - TSM 6.3</title>
  344.      <pubDate>Mon, 20 Mar 2017 22:52:07 +0000</pubDate>
  345.      <link>https://adsm.org/forum/index.php?threads/schedule-interval-tsm-6-3.31856/</link>
  346.      <guid>https://adsm.org/forum/index.php?threads/schedule-interval-tsm-6-3.31856/</guid>
  347.      <author>[email protected] (roi666)</author>
  348.      <dc:creator>roi666</dc:creator>
  349.      <content:encoded><![CDATA[Hi guys!<br />
  350. <br />
  351. I need to set an interval for executions at a certain time.<br />
  352. <br />
  353. For example, that a schedule does not run between 10 AM and 12 AM, since at that time I disable the sessions for all the clients (DISABLE SESSIONS CLIENT) and that ruin the daily statistics for failures that I already know the reason.<br />
  354. <br />
  355. Is there any way to avoid disassociating the schedule?<br />
  356. <br />
  357. Thanks in advance.<br />
  358. <br />
  359. Excuse my English, I use a translator <img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie1" alt=":)" title="Smile    :)" />]]></content:encoded>
  360.    </item>
  361.    <item>
  362.      <title>DP for VE (SP 8.1.0) Snapshot Cleanup Failure</title>
  363.      <pubDate>Mon, 20 Mar 2017 12:35:27 +0000</pubDate>
  364.      <link>https://adsm.org/forum/index.php?threads/dp-for-ve-sp-8-1-0-snapshot-cleanup-failure.31853/</link>
  365.      <guid>https://adsm.org/forum/index.php?threads/dp-for-ve-sp-8-1-0-snapshot-cleanup-failure.31853/</guid>
  366.      <author>[email protected] (ILCattivo)</author>
  367.      <dc:creator>ILCattivo</dc:creator>
  368.      <content:encoded><![CDATA[Good morning / afternoon folks.<br />
  369. <br />
  370. A new implementation of DP for VE (VMware) using SP 8.1.0 at both Server &amp; Client/TDP level.<br />
  371. Vmware environemnt is at level 6.5 [ESXi &amp; vSphere] VM Version 13<br />
  372. <br />
  373. During testing of a scheduled vm backup I am expereincing the exact same scheduler hanging symptoms &amp; ANR failures as described in the IBM article below.<br />
  374. <br />
  375. <a href="http://www-01.ibm.com/support/docview.wss?uid=swg21988464" target="_blank" class="externalLink" rel="nofollow">http://www-01.ibm.com/support/docview.wss?uid=swg21988464</a><br />
  376. <a href="http://www-01.ibm.com/support/docview.wss?uid=swg21988464" target="_blank" class="externalLink" rel="nofollow"></a>...<br />
  377. <br />
  378. <a href="https://adsm.org/forum/index.php?threads/dp-for-ve-sp-8-1-0-snapshot-cleanup-failure.31853/" class="internalLink">DP for VE (SP 8.1.0) Snapshot Cleanup Failure</a>]]></content:encoded>
  379.    </item>
  380.    <item>
  381.      <title>ASE 15.7 and tivoli 7.1.6 - restore issues</title>
  382.      <pubDate>Mon, 20 Mar 2017 12:34:44 +0000</pubDate>
  383.      <link>https://adsm.org/forum/index.php?threads/ase-15-7-and-tivoli-7-1-6-restore-issues.31852/</link>
  384.      <guid>https://adsm.org/forum/index.php?threads/ase-15-7-and-tivoli-7-1-6-restore-issues.31852/</guid>
  385.      <author>[email protected] (Deven)</author>
  386.      <dc:creator>Deven</dc:creator>
  387.      <content:encoded><![CDATA[<span style="font-family: 'Tahoma'">Hi<br />
  388. <br />
  389. Am running AIX and Sybase 15.7 and trying to use Tivoli Storage Manager (TSM) 7.1.6 for backup and restore.<br />
  390. <br />
  391. While we have been able to take a backup, we are not able to restore.<br />
  392. <br />
  393. It seems TSM is unable to find object and hence unable to recover.<br />
  394. </span><br />
  395. <b><span style="font-family: 'Tahoma'">details as under. Request assistance.<br />
  396. <br />
  397. ___________________________________</span></b><br />
  398. <span style="font-family: 'Tahoma'">TSM Server: OS - Redhat Enterprise Linux 7 64bit TSM server 7.1 Communication - 1G LAN Target disk-pool - DAS...</span><br />
  399. <br />
  400. <a href="https://adsm.org/forum/index.php?threads/ase-15-7-and-tivoli-7-1-6-restore-issues.31852/" class="internalLink">ASE 15.7 and tivoli 7.1.6 - restore issues</a>]]></content:encoded>
  401.    </item>
  402.    <item>
  403.      <title>TDP4VE Hyper-V How to take backup of a VM When there is a storage LUN assigned and clustered VM's</title>
  404.      <pubDate>Sun, 19 Mar 2017 10:41:29 +0000</pubDate>
  405.      <link>https://adsm.org/forum/index.php?threads/tdp4ve-hyper-v-how-to-take-backup-of-a-vm-when-there-is-a-storage-lun-assigned-and-clustered-vms.31851/</link>
  406.      <guid>https://adsm.org/forum/index.php?threads/tdp4ve-hyper-v-how-to-take-backup-of-a-vm-when-there-is-a-storage-lun-assigned-and-clustered-vms.31851/</guid>
  407.      <author>[email protected] (RajeshR)</author>
  408.      <dc:creator>RajeshR</dc:creator>
  409.      <content:encoded><![CDATA[Hello All,<br />
  410. <br />
  411. We have TDP4VE Hyper-V running in our environment. (8.1.0) on W2k12 R2.<br />
  412. We have couple of VM&#039;s configured as cluster VM&#039;s and Drives assigned to these VM&#039;s from Storage LUN&#039;s not from CSV&#039;s, however OS mounted from CSV&#039;s.<br />
  413. We need to take VM Snapshot backup for these VM&#039;s.<br />
  414. Is that possible?<br />
  415. Note: Storage LUN&#039;s assigned through SAN FC switches not through iscsi.<br />
  416. is there any away by excluding those drives? i can run backup for only OS.<br />
  417. When i try to run backup, i am getting...<br />
  418. <br />
  419. <a href="https://adsm.org/forum/index.php?threads/tdp4ve-hyper-v-how-to-take-backup-of-a-vm-when-there-is-a-storage-lun-assigned-and-clustered-vms.31851/" class="internalLink">TDP4VE Hyper-V How to take backup of a VM When there is a storage LUN assigned and clustered VM&#039;s</a>]]></content:encoded>
  420.    </item>
  421.    <item>
  422.      <title>TDP SQL Restore Failing</title>
  423.      <pubDate>Sat, 18 Mar 2017 16:55:31 +0000</pubDate>
  424.      <link>https://adsm.org/forum/index.php?threads/tdp-sql-restore-failing.31850/</link>
  425.      <guid>https://adsm.org/forum/index.php?threads/tdp-sql-restore-failing.31850/</guid>
  426.      <author>[email protected] ([email protected])</author>
  427.      <dc:creator>[email protected]</dc:creator>
  428.      <content:encoded><![CDATA[We have rename our tdpsql server from hem2001_sql to              hem2001_SQL_OLD in order to save the backup from expiration..Now  we have to restore older SQL DB backup from hem2001_SQL_OLD to    another node..we made changes to dsm.opt and tdpsql.cfg and we could    see the older backup..but when we try to restore we are getting below  errors-                                                                                                                                        Restore...<br />
  429. <br />
  430. <a href="https://adsm.org/forum/index.php?threads/tdp-sql-restore-failing.31850/" class="internalLink">TDP SQL Restore Failing</a>]]></content:encoded>
  431.      <slash:comments>4</slash:comments>
  432.    </item>
  433.    <item>
  434.      <title>Unreadable files in volumes</title>
  435.      <pubDate>Fri, 17 Mar 2017 03:29:17 +0000</pubDate>
  436.      <link>https://adsm.org/forum/index.php?threads/unreadable-files-in-volumes.31849/</link>
  437.      <guid>https://adsm.org/forum/index.php?threads/unreadable-files-in-volumes.31849/</guid>
  438.      <author>[email protected] (Shiv0202s)</author>
  439.      <dc:creator>Shiv0202s</dc:creator>
  440.      <content:encoded><![CDATA[Hi All,<br />
  441. <br />
  442. TSM Version using 6.3.0<br />
  443. <br />
  444. We are using only DISK Stg pool  and Dedup &amp; Replication is configured.<br />
  445. I see unreadable files in most of the volumes, please let me know how can i work on this<br />
  446. <br />
  447. 3,111 Space Reclamation    Volume P:\TSM\DEDUP05\DDVOL08F (storage pool<br />
  448.                            DEDUPPOOL), Moved Files: 0, Moved Bytes: 0,<br />
  449.                            Unreadable Files: 3830, Unreadable Bytes:<br />
  450.                            84,502,435. Current Physical File (bytes): None]]></content:encoded>
  451.    </item>
  452.    <item>
  453.      <title>Directory stgpool and server-side deduplication</title>
  454.      <pubDate>Thu, 16 Mar 2017 16:09:59 +0000</pubDate>
  455.      <link>https://adsm.org/forum/index.php?threads/directory-stgpool-and-server-side-deduplication.31848/</link>
  456.      <guid>https://adsm.org/forum/index.php?threads/directory-stgpool-and-server-side-deduplication.31848/</guid>
  457.      <author>[email protected] (paulpl)</author>
  458.      <dc:creator>paulpl</dc:creator>
  459.      <content:encoded><![CDATA[Hi,<br />
  460. <br />
  461. I&#039;m using TSM with directory stgpool, on client side I have some encrypted files that I would like not to dedup. Let&#039;s say I&#039;m doing a lot of changes on them and backup them often, deduplication of this files load the server and dedup ratio is not satisfying (because of encryption). I know of course about exclude.dedup but this only work on client-side deduplication. Is there any way to tell server to leave this data alone and still using directory pool.]]></content:encoded>
  462.      <slash:comments>4</slash:comments>
  463.    </item>
  464.    <item>
  465.      <title>TDPO, dsmc. How run file backup :)</title>
  466.      <pubDate>Wed, 15 Mar 2017 14:47:11 +0000</pubDate>
  467.      <link>https://adsm.org/forum/index.php?threads/tdpo-dsmc-how-run-file-backup.31847/</link>
  468.      <guid>https://adsm.org/forum/index.php?threads/tdpo-dsmc-how-run-file-backup.31847/</guid>
  469.      <author>[email protected] (adam1212)</author>
  470.      <dc:creator>adam1212</dc:creator>
  471.      <content:encoded><![CDATA[Hi,<br />
  472. I think I have stupid question but I can&#039;t find answer in the google. <br />
  473. <br />
  474. My new environment:<br />
  475. - 2 Linux serwers Node1, Node2, <br />
  476. - Node1DB1, Node1DB2, Node1DB3, Oracle RAC, TDPO<br />
  477. - Node2DB1, Node2DB2, Node2DB3, Oracle RAC, TDPO<br />
  478. The RMAN backup with TDPO working perfect but how run a file backup (dsmc inc)???<br />
  479. <br />
  480. Before I installed the TDPO, I have to uninstall TSM client and now I haven&#039;t dsmc.]]></content:encoded>
  481.      <slash:comments>4</slash:comments>
  482.    </item>
  483.    <item>
  484.      <title>Is it possible to move offsite some Backup Primary Pool tapes?</title>
  485.      <pubDate>Wed, 15 Mar 2017 13:08:27 +0000</pubDate>
  486.      <link>https://adsm.org/forum/index.php?threads/is-it-possible-to-move-offsite-some-backup-primary-pool-tapes.31843/</link>
  487.      <guid>https://adsm.org/forum/index.php?threads/is-it-possible-to-move-offsite-some-backup-primary-pool-tapes.31843/</guid>
  488.      <author>[email protected] (tivolimistery)</author>
  489.      <dc:creator>tivolimistery</dc:creator>
  490.      <content:encoded><![CDATA[Dear All,<br />
  491. <br />
  492. in order to increase the data availability level of our migrated data (using HSM), we executed a preventive backup of the same data (using TSM Backup). Right now, our tape library is almost full and I think that we have to move offsite some tapes. My question is: can I move offsite all the backup tapes (related to the backup primary pool) in order to free up a great number of tape library slots?<br />
  493. <br />
  494. In the past, I have already done the offsite of tapes contained in a copygroup, but I...<br />
  495. <br />
  496. <a href="https://adsm.org/forum/index.php?threads/is-it-possible-to-move-offsite-some-backup-primary-pool-tapes.31843/" class="internalLink">Is it possible to move offsite some Backup Primary Pool tapes?</a>]]></content:encoded>
  497.      <slash:comments>7</slash:comments>
  498.    </item>
  499.    <item>
  500.      <title>BA client 7.1.4.4 not starting</title>
  501.      <pubDate>Wed, 15 Mar 2017 11:25:18 +0000</pubDate>
  502.      <link>https://adsm.org/forum/index.php?threads/ba-client-7-1-4-4-not-starting.31846/</link>
  503.      <guid>https://adsm.org/forum/index.php?threads/ba-client-7-1-4-4-not-starting.31846/</guid>
  504.      <author>[email protected] (odhammar)</author>
  505.      <dc:creator>odhammar</dc:creator>
  506.      <content:encoded><![CDATA[I have on three servers a problem to start the BA client, it stops at 75% &quot;Checking agent portnumber&quot;?? I have tried to upgrade first to 7.1.6.0 and then uninstalled every thing and installed 7.1.6.4 with the same result.<br />
  507. If I try to start command line dsmc so gets I just a black window, no prompt.<br />
  508. <br />
  509. Windows 2012 R2 servers.]]></content:encoded>
  510.      <slash:comments>3</slash:comments>
  511.    </item>
  512.  </channel>
  513. </rss>
  514.  

If you would like to create a banner that links to this page (i.e. this validation result), do the following:

  1. Download the "valid RSS" banner.

  2. Upload the image to your own server. (This step is important. Please do not link directly to the image on this server.)

  3. Add this HTML to your page (change the image src attribute if necessary):

If you would like to create a text link instead, here is the URL you can use:

http://www.feedvalidator.org/check.cgi?url=https%3A//adsm.org/forum/index.php%3Fforums/-/index.rss

Copyright © 2002-9 Sam Ruby, Mark Pilgrim, Joseph Walton, and Phil Ringnalda