Congratulations!

[Valid RSS] This is a valid RSS feed.

Recommendations

This feed is valid, but interoperability with the widest range of feed readers could be improved by implementing the following recommendations.

Source: https://adsm.org/forum/index.php?forums/-/index.rss

  1. <?xml version="1.0" encoding="utf-8"?>
  2. <rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:slash="http://purl.org/rss/1.0/modules/slash/">
  3.  <channel>
  4.    <title>ADSM.ORG - Enterprise Storage Management Discussion Forum</title>
  5.    <description>IBM, Tivoli, TSM, ADSM, iTSM, EMC Avamar, NetWorker, Symantec NetBackup , Storage, Backup, Restore, Recovery</description>
  6.    <pubDate>Tue, 27 Jun 2017 12:17:19 +0000</pubDate>
  7.    <lastBuildDate>Tue, 27 Jun 2017 12:17:19 +0000</lastBuildDate>
  8.    <generator>ADSM.ORG - Enterprise Storage Management Discussion Forum</generator>
  9.    <link>https://adsm.org/forum/index.php</link>
  10.    <atom:link rel="self" type="application/rss+xml" href="https://adsm.org/forum/index.php?forums/-/index.rss"/>
  11.    <item>
  12.      <title>How to kill a dsmrecall process?</title>
  13.      <pubDate>Tue, 27 Jun 2017 10:48:51 +0000</pubDate>
  14.      <link>https://adsm.org/forum/index.php?threads/how-to-kill-a-dsmrecall-process.31977/</link>
  15.      <guid>https://adsm.org/forum/index.php?threads/how-to-kill-a-dsmrecall-process.31977/</guid>
  16.      <author>[email protected] (Hsing1)</author>
  17.      <dc:creator>Hsing1</dc:creator>
  18.      <content:encoded><![CDATA[I got 2 dsmrecall process hang.<br />
  19. But I found that their parent PID = 1 which is init [5].<br />
  20. <br />
  21. root     12857     1  0 Jun26 ?        00:00:00 dsmrecall /ptstv/HVideo/2014/2014761/G201476100010007.mxf<br />
  22. <br />
  23. I cannot use kill -9 to cancel these processes.<br />
  24. How can I do?]]></content:encoded>
  25.    </item>
  26.    <item>
  27.      <title>Somthing wrong with dsmmonitord deamon?</title>
  28.      <pubDate>Tue, 27 Jun 2017 06:08:54 +0000</pubDate>
  29.      <link>https://adsm.org/forum/index.php?threads/somthing-wrong-with-dsmmonitord-deamon.31976/</link>
  30.      <guid>https://adsm.org/forum/index.php?threads/somthing-wrong-with-dsmmonitord-deamon.31976/</guid>
  31.      <author>[email protected] (Hsing1)</author>
  32.      <dc:creator>Hsing1</dc:creator>
  33.      <content:encoded><![CDATA[I found the daemon dsmmonitord with PID 8486 has spawn 91 daemons.<br />
  34. Is it normal?<br />
  35. <br />
  36. root      8486     1  0 Jun05 ?        00:17:43 /opt/tivoli/tsm/client/hsm/bin/dsmmonitord<br />
  37. root      8549  8486  0 02:53 ?        00:00:00 /opt/tivoli/tsm/client/hsm/bin/dsmmonitord<br />
  38. root      8784  8486  0 02:59 ?        00:00:00 /opt/tivoli/tsm/client/hsm/bin/dsmmonitord<br />
  39. root     10019  8486  0 02:47 ?        00:00:00 /opt/tivoli/tsm/client/hsm/bin/dsmmonitord<br />
  40. root     10024  8486  0 02:52 ?        00:00:00...<br />
  41. <br />
  42. <a href="https://adsm.org/forum/index.php?threads/somthing-wrong-with-dsmmonitord-deamon.31976/" class="internalLink">Somthing wrong with dsmmonitord deamon?</a>]]></content:encoded>
  43.    </item>
  44.    <item>
  45.      <title>Looking for a way to test</title>
  46.      <pubDate>Mon, 26 Jun 2017 14:25:50 +0000</pubDate>
  47.      <link>https://adsm.org/forum/index.php?threads/looking-for-a-way-to-test.31972/</link>
  48.      <guid>https://adsm.org/forum/index.php?threads/looking-for-a-way-to-test.31972/</guid>
  49.      <author>[email protected] (DanGiles)</author>
  50.      <dc:creator>DanGiles</dc:creator>
  51.      <content:encoded><![CDATA[I need to run a test and cannot figure out how to do it, if it is possible.<br />
  52. <br />
  53. I have some archives that are currently sent to tape. I need to get some hard numbers as to how well this data would deduplicate if brought into a deduplicated/replicated storage pool. Ideally, I would like to make a COPY of the current archived data, under a new node name and new domain/management class, but I can&#039;t figure out any way of doing this <img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie3" alt=":(" title="Frown    :(" /><br />
  54. <br />
  55. All I can think of is to rename the node, put it in a new...<br />
  56. <br />
  57. <a href="https://adsm.org/forum/index.php?threads/looking-for-a-way-to-test.31972/" class="internalLink">Looking for a way to test</a>]]></content:encoded>
  58.      <slash:comments>5</slash:comments>
  59.    </item>
  60.    <item>
  61.      <title>ANR8311E error on IBM TS3310 Tape Library</title>
  62.      <pubDate>Mon, 26 Jun 2017 09:22:09 +0000</pubDate>
  63.      <link>https://adsm.org/forum/index.php?threads/anr8311e-error-on-ibm-ts3310-tape-library.31975/</link>
  64.      <guid>https://adsm.org/forum/index.php?threads/anr8311e-error-on-ibm-ts3310-tape-library.31975/</guid>
  65.      <author>[email protected] (RajeshR)</author>
  66.      <dc:creator>RajeshR</dc:creator>
  67.      <content:encoded><![CDATA[Please suggest,<br />
  68. <br />
  69. I got below error on my TSM server : W2K12 R2 TSM7.1.6<br />
  70. Tape Library TS3310 LTO4 Drives <br />
  71. This is the 2nd time i got these errors from last week and around 10 cartridges went to Read-Only state.<br />
  72. 1. I cleaned each tape drive manually.<br />
  73. 2. Recycled all Tape drives (power recycle) <br />
  74. 3. Restarted Tape library <br />
  75. 4. Nothing much found on system event logs.<br />
  76. 5. Moving the data from these read-only tapes and checking them out of library.<br />
  77. <br />
  78. <br />
  79. When the below error occurs, if the job is...<br />
  80. <br />
  81. <a href="https://adsm.org/forum/index.php?threads/anr8311e-error-on-ibm-ts3310-tape-library.31975/" class="internalLink">ANR8311E error on IBM TS3310 Tape Library</a>]]></content:encoded>
  82.      <slash:comments>1</slash:comments>
  83.    </item>
  84.    <item>
  85.      <title>How to enable HSM migrate GPFS file?</title>
  86.      <pubDate>Mon, 26 Jun 2017 06:41:16 +0000</pubDate>
  87.      <link>https://adsm.org/forum/index.php?threads/how-to-enable-hsm-migrate-gpfs-file.31974/</link>
  88.      <guid>https://adsm.org/forum/index.php?threads/how-to-enable-hsm-migrate-gpfs-file.31974/</guid>
  89.      <author>[email protected] (Hsing1)</author>
  90.      <dc:creator>Hsing1</dc:creator>
  91.      <content:encoded><![CDATA[Our  GPFS pool is full. Usually HSM will enable migration job to reduce the space. This time it has no sign that the migration is launched.<br />
  92. I have kill hundreds of dsmrecall job, the GPFS space  is still full.<br />
  93. What can I do?]]></content:encoded>
  94.      <slash:comments>1</slash:comments>
  95.    </item>
  96.    <item>
  97.      <title>TDP4VE Hyper-V How to take backup of a VM When there is a storage LUN assigned and clustered VM's</title>
  98.      <pubDate>Fri, 23 Jun 2017 13:56:12 +0000</pubDate>
  99.      <link>https://adsm.org/forum/index.php?threads/tdp4ve-hyper-v-how-to-take-backup-of-a-vm-when-there-is-a-storage-lun-assigned-and-clustered-vms.31851/</link>
  100.      <guid>https://adsm.org/forum/index.php?threads/tdp4ve-hyper-v-how-to-take-backup-of-a-vm-when-there-is-a-storage-lun-assigned-and-clustered-vms.31851/</guid>
  101.      <author>[email protected] (RajeshR)</author>
  102.      <dc:creator>RajeshR</dc:creator>
  103.      <content:encoded><![CDATA[Hello All,<br />
  104. <br />
  105. We have TDP4VE Hyper-V running in our environment. (8.1.0) on W2k12 R2.<br />
  106. We have couple of VM&#039;s configured as cluster VM&#039;s and Drives assigned to these VM&#039;s from Storage LUN&#039;s not from CSV&#039;s, however OS mounted from CSV&#039;s.<br />
  107. We need to take VM Snapshot backup for these VM&#039;s.<br />
  108. Is that possible?<br />
  109. Note: Storage LUN&#039;s assigned through SAN FC switches not through iscsi.<br />
  110. is there any away by excluding those drives? i can run backup for only OS.<br />
  111. When i try to run backup, i am getting...<br />
  112. <br />
  113. <a href="https://adsm.org/forum/index.php?threads/tdp4ve-hyper-v-how-to-take-backup-of-a-vm-when-there-is-a-storage-lun-assigned-and-clustered-vms.31851/" class="internalLink">TDP4VE Hyper-V How to take backup of a VM When there is a storage LUN assigned and clustered VM&#039;s</a>]]></content:encoded>
  114.      <slash:comments>5</slash:comments>
  115.    </item>
  116.    <item>
  117.      <title>TSM hanging on ANR0990I Server restart-recovery in progress.</title>
  118.      <pubDate>Fri, 23 Jun 2017 07:08:30 +0000</pubDate>
  119.      <link>https://adsm.org/forum/index.php?threads/tsm-hanging-on-anr0990i-server-restart-recovery-in-progress.31966/</link>
  120.      <guid>https://adsm.org/forum/index.php?threads/tsm-hanging-on-anr0990i-server-restart-recovery-in-progress.31966/</guid>
  121.      <author>[email protected] (MrGerryDee)</author>
  122.      <dc:creator>MrGerryDee</dc:creator>
  123.      <content:encoded><![CDATA[Hello everyone, <br />
  124. <br />
  125. I&#039;m new to ADSM, may you kindly assist.. I am having a challenge whereby TSM suddenly hangs and the only way I can get in is to reboot the server. The TSM service is configured to start automatically, so if I do the ps command I can see the service is running but a dsmadmc does not give me a password prompt. So I cancel the process using kill -9 and then start the dsmserv direcly on console and this is what I get: <br />
  126. <br />
  127. dsmserv<br />
  128. ANR7800I DSMSERV generated at 12:39:55 on Oct 10...<br />
  129. <br />
  130. <a href="https://adsm.org/forum/index.php?threads/tsm-hanging-on-anr0990i-server-restart-recovery-in-progress.31966/" class="internalLink">TSM hanging on ANR0990I Server restart-recovery in progress.</a>]]></content:encoded>
  131.      <slash:comments>6</slash:comments>
  132.    </item>
  133.    <item>
  134.      <title>Spectrum Protect Automation</title>
  135.      <pubDate>Thu, 22 Jun 2017 20:44:52 +0000</pubDate>
  136.      <link>https://adsm.org/forum/index.php?threads/spectrum-protect-automation.31970/</link>
  137.      <guid>https://adsm.org/forum/index.php?threads/spectrum-protect-automation.31970/</guid>
  138.      <author>[email protected] (davidleach)</author>
  139.      <dc:creator>davidleach</dc:creator>
  140.      <content:encoded><![CDATA[Hi I am looking to put a process in place and I want to find out what others are doing.  So here is the process that I am working on:<br />
  141. <br />
  142. <br />
  143. ·  I want to send an email to Iron Mountain for the tapes that are to be returned from offsite.<br />
  144. <br />
  145. ·  I want to send an email to our colocation on the tapes that are sitting at the IO door of the IBM library that will need to be removed for Iron Mountain pickup.<br />
  146. <br />
  147.       o  This one has me a little bit more confused because somehow if new tapes are needed not...<br />
  148. <br />
  149. <a href="https://adsm.org/forum/index.php?threads/spectrum-protect-automation.31970/" class="internalLink">Spectrum Protect Automation</a>]]></content:encoded>
  150.      <slash:comments>5</slash:comments>
  151.    </item>
  152.    <item>
  153.      <title>Spectrum Protect Server 7.1.7.300 is out</title>
  154.      <pubDate>Thu, 22 Jun 2017 20:37:46 +0000</pubDate>
  155.      <link>https://adsm.org/forum/index.php?threads/spectrum-protect-server-7-1-7-300-is-out.31969/</link>
  156.      <guid>https://adsm.org/forum/index.php?threads/spectrum-protect-server-7-1-7-300-is-out.31969/</guid>
  157.      <author>[email protected] (Trident)</author>
  158.      <dc:creator>Trident</dc:creator>
  159.      <content:encoded><![CDATA[As time of writing, no doc&#039;s published.<br />
  160. <br />
  161. <a href="http://public.dhe.ibm.com/storage/tivoli-storage-management/patches/server/AIX/7.1.7.300/" target="_blank" class="externalLink" rel="nofollow">http://public.dhe.ibm.com/storage/tivoli-storage-management/patches/server/AIX/7.1.7.300/</a><br />
  162. <br />
  163. -= Trident =-]]></content:encoded>
  164.      <slash:comments>1</slash:comments>
  165.    </item>
  166.    <item>
  167.      <title>W2K16 Standard Server with IBM Spectrum Protect 8.1.0 system state backup warnings</title>
  168.      <pubDate>Thu, 22 Jun 2017 11:50:27 +0000</pubDate>
  169.      <link>https://adsm.org/forum/index.php?threads/w2k16-standard-server-with-ibm-spectrum-protect-8-1-0-system-state-backup-warnings.31771/</link>
  170.      <guid>https://adsm.org/forum/index.php?threads/w2k16-standard-server-with-ibm-spectrum-protect-8-1-0-system-state-backup-warnings.31771/</guid>
  171.      <author>[email protected] (RajeshR)</author>
  172.      <dc:creator>RajeshR</dc:creator>
  173.      <content:encoded><![CDATA[Hello,<br />
  174. <br />
  175. I am getting below warning message for all my W2K16 x64 Hyper-V VM Guest&#039;s for System State backup.<br />
  176. <br />
  177. TSM Client 8.1.0 <br />
  178. TSM Server 7.1.6.0<br />
  179. <br />
  180. ANS4251W System Writer file &#039;\\HostName\c$\Windows\servicing\Version\10.0.14393.0\amd64_installed&#039;: not found.<br />
  181. ANS4251W System Writer file &#039;\\HostName\c$\Windows\servicing\Version\10.0.14393.0\x86_installed&#039;: not found.<br />
  182. <br />
  183. When i checked these files doesn&#039;t exist.<br />
  184. <br />
  185. I have even used below option in my client option file.<br />
  186. SKIPMISSINGSYSWFILES YES<br />
  187. <br />
  188. Log...<br />
  189. <br />
  190. <a href="https://adsm.org/forum/index.php?threads/w2k16-standard-server-with-ibm-spectrum-protect-8-1-0-system-state-backup-warnings.31771/" class="internalLink">W2K16 Standard Server with IBM Spectrum Protect 8.1.0 system state backup warnings</a>]]></content:encoded>
  191.      <slash:comments>16</slash:comments>
  192.    </item>
  193.    <item>
  194.      <title>CAD service logging repeatedly during backups?</title>
  195.      <pubDate>Thu, 22 Jun 2017 11:39:44 +0000</pubDate>
  196.      <link>https://adsm.org/forum/index.php?threads/cad-service-logging-repeatedly-during-backups.31950/</link>
  197.      <guid>https://adsm.org/forum/index.php?threads/cad-service-logging-repeatedly-during-backups.31950/</guid>
  198.      <author>[email protected] (opeth)</author>
  199.      <dc:creator>opeth</dc:creator>
  200.      <content:encoded><![CDATA[Have an odd issue that I am sure has a simple solution.<br />
  201. I have a Linux client that during its backup windows the CAD services appears to continuously poll the TSM server, and log the action creating a huge log file. It starts when the scheduler cranks up and continues till 8am then stops.<br />
  202. Any ideas?]]></content:encoded>
  203.      <slash:comments>32</slash:comments>
  204.    </item>
  205.    <item>
  206.      <title>upgrade 6.2.6 to 6.3 or higher</title>
  207.      <pubDate>Thu, 22 Jun 2017 11:22:55 +0000</pubDate>
  208.      <link>https://adsm.org/forum/index.php?threads/upgrade-6-2-6-to-6-3-or-higher.31971/</link>
  209.      <guid>https://adsm.org/forum/index.php?threads/upgrade-6-2-6-to-6-3-or-higher.31971/</guid>
  210.      <author>[email protected] (RobinIvens)</author>
  211.      <dc:creator>RobinIvens</dc:creator>
  212.      <content:encoded><![CDATA[looking for some help upgrading a win2k3 (32bit) 6.2.6 to a Win2k8 R2 (64bit).  tried to install 6.3.3 64 bit on w2k8 machine and use the upgrade util but it says the ujpgrade utility is not installed on the target machine.. only upgrade util I know of is the 5.5 .. any info would be great <img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie1" alt=":)" title="Smile    :)" />]]></content:encoded>
  213.      <slash:comments>2</slash:comments>
  214.    </item>
  215.    <item>
  216.      <title>Suse On power -TSM client</title>
  217.      <pubDate>Thu, 22 Jun 2017 10:28:59 +0000</pubDate>
  218.      <link>https://adsm.org/forum/index.php?threads/suse-on-power-tsm-client.31809/</link>
  219.      <guid>https://adsm.org/forum/index.php?threads/suse-on-power-tsm-client.31809/</guid>
  220.      <author>[email protected] (Bharanij)</author>
  221.      <dc:creator>Bharanij</dc:creator>
  222.      <content:encoded><![CDATA[Hi guys,<br />
  223. <br />
  224. iam trying to install  Tsm 8.1 Cleint os suse( LinuxPPc) on IBM Power server, when i download package it only have APi dose not have baclient.  now what should ? will api help to run backup with out BAlcient?<br />
  225. <br />
  226. <br />
  227. Rdgs,<br />
  228. Bharani]]></content:encoded>
  229.      <slash:comments>13</slash:comments>
  230.    </item>
  231.    <item>
  232.      <title>Upgrade Windows 2008r2 to 2012r2 with TSM 7.1.3  ??</title>
  233.      <pubDate>Wed, 21 Jun 2017 08:05:36 +0000</pubDate>
  234.      <link>https://adsm.org/forum/index.php?threads/upgrade-windows-2008r2-to-2012r2-with-tsm-7-1-3.31968/</link>
  235.      <guid>https://adsm.org/forum/index.php?threads/upgrade-windows-2008r2-to-2012r2-with-tsm-7-1-3.31968/</guid>
  236.      <author>[email protected] (zolagbr)</author>
  237.      <dc:creator>zolagbr</dc:creator>
  238.      <content:encoded><![CDATA[Hi Forum Members,<br />
  239. <br />
  240. I will appreciate any tips as to how best I can do an in place upgrade of our TSM Server OS .<br />
  241. The current scenario is this........<br />
  242. TSM is  7.1.3  currently running on Windows 2008 R2 and I have been asked to draw a plan for upgrading the OS to Windows Server 2012 R2.<br />
  243. My questions is this?<br />
  244. Can I do a in place upgrade in it&#039;s current state or do I have to do a fresh install of Server 2012 and restore the Database??<br />
  245. Any idea about how to perform this upgrade with minimal...<br />
  246. <br />
  247. <a href="https://adsm.org/forum/index.php?threads/upgrade-windows-2008r2-to-2012r2-with-tsm-7-1-3.31968/" class="internalLink">Upgrade Windows 2008r2 to 2012r2 with TSM 7.1.3  ??</a>]]></content:encoded>
  248.      <slash:comments>2</slash:comments>
  249.    </item>
  250.    <item>
  251.      <title>TSM fails on passive exchange DB - database does not exist</title>
  252.      <pubDate>Tue, 20 Jun 2017 16:07:56 +0000</pubDate>
  253.      <link>https://adsm.org/forum/index.php?threads/tsm-fails-on-passive-exchange-db-database-does-not-exist.31967/</link>
  254.      <guid>https://adsm.org/forum/index.php?threads/tsm-fails-on-passive-exchange-db-database-does-not-exist.31967/</guid>
  255.      <author>[email protected] (Dinet)</author>
  256.      <dc:creator>Dinet</dc:creator>
  257.      <content:encoded><![CDATA[Hello,<br />
  258. <br />
  259. After a long time working properly TSM started to fail on VSS for passive DB&#039;s.<br />
  260. Shortly after that it now says that database doesn&#039;t exist, created new database even to try this.<br />
  261. I can backup active copy without any issues.<br />
  262. <br />
  263. On the exchange side I&#039;ve already restarted all and everything and ran the microsoft DLL fix, unless it&#039;s active it will fail on vss or say database does not exist...]]></content:encoded>
  264.      <slash:comments>3</slash:comments>
  265.    </item>
  266.    <item>
  267.      <title>Restore Mailbox to PST file Succeeds, but Restore Mailbox to Mailbox Fails with FMX5924E</title>
  268.      <pubDate>Tue, 20 Jun 2017 11:59:27 +0000</pubDate>
  269.      <link>https://adsm.org/forum/index.php?threads/restore-mailbox-to-pst-file-succeeds-but-restore-mailbox-to-mailbox-fails-with-fmx5924e.31961/</link>
  270.      <guid>https://adsm.org/forum/index.php?threads/restore-mailbox-to-pst-file-succeeds-but-restore-mailbox-to-mailbox-fails-with-fmx5924e.31961/</guid>
  271.      <author>[email protected] (jeinhorn)</author>
  272.      <dc:creator>jeinhorn</dc:creator>
  273.      <content:encoded><![CDATA[Greetings, Gurus -<br />
  274. <br />
  275. I am practicing different TDP-Exchange restore scenarios.  In this case, I&#039;m trying to ensure that I can restore a mailbox that was deleted.  I&#039;ve been following guidance from &quot;Data Protection for Microsoft Exchange Install and User Guide, v7.1.4&quot;.  Relevant sections are titled &quot;Restoring a deleted mailbox or items from a deleted mailbox&quot;, and in the Reference section, &quot;Restoremailbox Command&quot;.  Here is my plan:<br />
  276. <ol>
  277. <li>Review the contents of a non-critical mailbox...</li>
  278. </ol><br />
  279. <a href="https://adsm.org/forum/index.php?threads/restore-mailbox-to-pst-file-succeeds-but-restore-mailbox-to-mailbox-fails-with-fmx5924e.31961/" class="internalLink">Restore Mailbox to PST file Succeeds, but Restore Mailbox to Mailbox Fails with FMX5924E</a>]]></content:encoded>
  280.      <slash:comments>2</slash:comments>
  281.    </item>
  282.    <item>
  283.      <title>Update schedules with wildcard</title>
  284.      <pubDate>Tue, 20 Jun 2017 09:36:42 +0000</pubDate>
  285.      <link>https://adsm.org/forum/index.php?threads/update-schedules-with-wildcard.31964/</link>
  286.      <guid>https://adsm.org/forum/index.php?threads/update-schedules-with-wildcard.31964/</guid>
  287.      <author>[email protected] (EpsiloN)</author>
  288.      <dc:creator>EpsiloN</dc:creator>
  289.      <content:encoded><![CDATA[Hello<br />
  290. <br />
  291. Is it possible at all? I have more than 50 schedules with same parameters and I need to update one parameter? Is it possible to do something like: update sched DOMAIN SCHEDULE* param1=value1 param2=value2 ?<br />
  292. <br />
  293. Or I need to update all them manually?<br />
  294. <br />
  295. Thanks<br />
  296. <br />
  297. Br<br />
  298. Igor]]></content:encoded>
  299.      <slash:comments>2</slash:comments>
  300.    </item>
  301.    <item>
  302.      <title>BAC backup of Exchange Server</title>
  303.      <pubDate>Fri, 16 Jun 2017 18:01:10 +0000</pubDate>
  304.      <link>https://adsm.org/forum/index.php?threads/bac-backup-of-exchange-server.31965/</link>
  305.      <guid>https://adsm.org/forum/index.php?threads/bac-backup-of-exchange-server.31965/</guid>
  306.      <author>[email protected] (dwbri665)</author>
  307.      <dc:creator>dwbri665</dc:creator>
  308.      <content:encoded><![CDATA[When doing a TSM file system backup of the Windows server that hosts Exchange, should I be excluding the folders that hold the Exchange DBs and Logs? <br />
  309. I use TDP for Exchange to backup the Exchange DBs nightly.  It seems like backing them up with the TSM Backup/Archive client is redundant and unnecessary... possibly worthless if they can&#039;t backup everything if some logs are locked because they&#039;re in-use.<br />
  310. I&#039;m just not sure if TDP for Exchange looks at the BAC dsm.opt file at all because it...<br />
  311. <br />
  312. <a href="https://adsm.org/forum/index.php?threads/bac-backup-of-exchange-server.31965/" class="internalLink">BAC backup of Exchange Server</a>]]></content:encoded>
  313.      <slash:comments>1</slash:comments>
  314.    </item>
  315.    <item>
  316.      <title>Backup summary sql query?</title>
  317.      <pubDate>Fri, 16 Jun 2017 11:48:28 +0000</pubDate>
  318.      <link>https://adsm.org/forum/index.php?threads/backup-summary-sql-query.31963/</link>
  319.      <guid>https://adsm.org/forum/index.php?threads/backup-summary-sql-query.31963/</guid>
  320.      <author>[email protected] (opeth)</author>
  321.      <dc:creator>opeth</dc:creator>
  322.      <content:encoded><![CDATA[Has anyone created a sql query to pull a specific node&#039;s last backup statistics ? (Success&#039;fail, GB backed up, # of files, elapsed time, etc)]]></content:encoded>
  323.      <slash:comments>1</slash:comments>
  324.    </item>
  325.    <item>
  326.      <title>Question about VOLSER for LTO and/or Ultrium LTO tapes</title>
  327.      <pubDate>Thu, 15 Jun 2017 20:40:29 +0000</pubDate>
  328.      <link>https://adsm.org/forum/index.php?threads/question-about-volser-for-lto-and-or-ultrium-lto-tapes.31942/</link>
  329.      <guid>https://adsm.org/forum/index.php?threads/question-about-volser-for-lto-and-or-ultrium-lto-tapes.31942/</guid>
  330.      <author>[email protected] (ProtoWhich)</author>
  331.      <dc:creator>ProtoWhich</dc:creator>
  332.      <content:encoded><![CDATA[When I dump the data from an Ultrium 3 tape&#039;s cartridge memory (the CM), and parse through it, I can see most of what I&#039;m interested in about the tape, it&#039;s capabilities, it&#039;s manufacturer information, it&#039;s serial number, etc., all the physical stuff like sizes and speeds, pretty much everything.<br />
  333. <br />
  334. What I don&#039;t see is any obvious spot for a VOLSER (other than on the tape itself, perhaps in a first record, I haven&#039;t yet checked the tape).  And shouldn&#039;t the VOLSER contain as the last of it&#039;s 6...<br />
  335. <br />
  336. <a href="https://adsm.org/forum/index.php?threads/question-about-volser-for-lto-and-or-ultrium-lto-tapes.31942/" class="internalLink">Question about VOLSER for LTO and/or Ultrium LTO tapes</a>]]></content:encoded>
  337.      <slash:comments>27</slash:comments>
  338.    </item>
  339.    <item>
  340.      <title>Export / Import clopset</title>
  341.      <pubDate>Thu, 15 Jun 2017 12:10:02 +0000</pubDate>
  342.      <link>https://adsm.org/forum/index.php?threads/export-import-clopset.31962/</link>
  343.      <guid>https://adsm.org/forum/index.php?threads/export-import-clopset.31962/</guid>
  344.      <author>[email protected] (kslztc)</author>
  345.      <dc:creator>kslztc</dc:creator>
  346.      <content:encoded><![CDATA[Hello,<br />
  347. <br />
  348. We are in a struggle, where we need to export the clopset from TSM1 (Shared Server) to a dedicated customer TSM server.<br />
  349. I havent been able to find an easy way to do this, since exporting it to a text file and importing it by defining a script dosent work...<br />
  350. Also i cant seem to find any commands, to achieve this, which i find very odd - this should be common?<br />
  351. <br />
  352. The shared TSM server can not and will not, be able to communicate with the customers TSM server - so we have to export it to...<br />
  353. <br />
  354. <a href="https://adsm.org/forum/index.php?threads/export-import-clopset.31962/" class="internalLink">Export / Import clopset</a>]]></content:encoded>
  355.      <slash:comments>2</slash:comments>
  356.    </item>
  357.    <item>
  358.      <title>Select statements from another server</title>
  359.      <pubDate>Thu, 15 Jun 2017 05:56:15 +0000</pubDate>
  360.      <link>https://adsm.org/forum/index.php?threads/select-statements-from-another-server.31960/</link>
  361.      <guid>https://adsm.org/forum/index.php?threads/select-statements-from-another-server.31960/</guid>
  362.      <author>[email protected] (waelti)</author>
  363.      <dc:creator>waelti</dc:creator>
  364.      <content:encoded><![CDATA[For reporting I use Tivoli Manager Console 5.5.7 (Windows) to generate a daily report for TSM (7.1.6, Linux)<br />
  365. We have one server, there are 3 server instances running. One for backup (SRV_BCK1), one for archive (SRV_ARC1) and one for the library (SRV_LIB). Is there a possibility to make a select statement from one server instance to another? In my case I want to make a &quot;select count(*) as SV from libvolumes where status=&#039;Scratch&#039;&quot; to get this value from SRV_LIB, the server instance, who asks...<br />
  366. <br />
  367. <a href="https://adsm.org/forum/index.php?threads/select-statements-from-another-server.31960/" class="internalLink">Select statements from another server</a>]]></content:encoded>
  368.      <slash:comments>2</slash:comments>
  369.    </item>
  370.    <item>
  371.      <title>ANS4009E and ANS5062E</title>
  372.      <pubDate>Tue, 13 Jun 2017 19:34:03 +0000</pubDate>
  373.      <link>https://adsm.org/forum/index.php?threads/ans4009e-and-ans5062e.31958/</link>
  374.      <guid>https://adsm.org/forum/index.php?threads/ans4009e-and-ans5062e.31958/</guid>
  375.      <author>[email protected] (jeinhorn)</author>
  376.      <dc:creator>jeinhorn</dc:creator>
  377.      <content:encoded><![CDATA[Greeting, Gurus - <br />
  378. <br />
  379. I am using IBM TSM for Mail v7.1.3.0 with MS Exchange 2013 on Windows Server 2012 R2.  Backups are running smoothly.  I am trying to restore a mailbox to an alternate location using &quot;DP for Exchange Management Console&quot;, logged in using domain ID &quot;tdpexchadmin&quot;, which has admin privileges.  It seems that Flashcopy Manager keeps trying to create a &quot;recovery mailbox&quot; on the &quot;C&quot; drive, which has insufficient space.  <br />
  380. <br />
  381. I found this article:...<br />
  382. <br />
  383. <a href="https://adsm.org/forum/index.php?threads/ans4009e-and-ans5062e.31958/" class="internalLink">ANS4009E and ANS5062E</a>]]></content:encoded>
  384.      <slash:comments>2</slash:comments>
  385.    </item>
  386.    <item>
  387.      <title>Call a windows command script by TSM Schedule</title>
  388.      <pubDate>Tue, 13 Jun 2017 11:09:27 +0000</pubDate>
  389.      <link>https://adsm.org/forum/index.php?threads/call-a-windows-command-script-by-tsm-schedule.31959/</link>
  390.      <guid>https://adsm.org/forum/index.php?threads/call-a-windows-command-script-by-tsm-schedule.31959/</guid>
  391.      <author>[email protected] (tsmadm123)</author>
  392.      <dc:creator>tsmadm123</dc:creator>
  393.      <content:encoded><![CDATA[Hello everybody,<br />
  394. <br />
  395. I need a little help....<br />
  396. <br />
  397. I want to call a windows command script in a network share via tsm schedule?<br />
  398. <br />
  399. Do you have any idea what I have to do or what is the best approach?<br />
  400. <br />
  401. Thanks in advance for your assistance,<br />
  402. Dominik]]></content:encoded>
  403.      <slash:comments>1</slash:comments>
  404.    </item>
  405.    <item>
  406.      <title>BA client 7.1.4.4 not starting</title>
  407.      <pubDate>Mon, 12 Jun 2017 08:24:39 +0000</pubDate>
  408.      <link>https://adsm.org/forum/index.php?threads/ba-client-7-1-4-4-not-starting.31846/</link>
  409.      <guid>https://adsm.org/forum/index.php?threads/ba-client-7-1-4-4-not-starting.31846/</guid>
  410.      <author>[email protected] (odhammar)</author>
  411.      <dc:creator>odhammar</dc:creator>
  412.      <content:encoded><![CDATA[I have on three servers a problem to start the BA client, it stops at 75% &quot;Checking agent portnumber&quot;?? I have tried to upgrade first to 7.1.6.0 and then uninstalled every thing and installed 7.1.6.4 with the same result.<br />
  413. If I try to start command line dsmc so gets I just a black window, no prompt.<br />
  414. <br />
  415. Windows 2012 R2 servers.]]></content:encoded>
  416.      <slash:comments>4</slash:comments>
  417.    </item>
  418.    <item>
  419.      <title>How to solve 'The database utilization is too high' problem?</title>
  420.      <pubDate>Sun, 11 Jun 2017 13:47:58 +0000</pubDate>
  421.      <link>https://adsm.org/forum/index.php?threads/how-to-solve-the-database-utilization-is-too-high-problem.31946/</link>
  422.      <guid>https://adsm.org/forum/index.php?threads/how-to-solve-the-database-utilization-is-too-high-problem.31946/</guid>
  423.      <author>[email protected] (Hsing1)</author>
  424.      <dc:creator>Hsing1</dc:creator>
  425.      <content:encoded><![CDATA[The TSM hourly report show &#039;The database utilization is too high&#039; problem<br />
  426. <br />
  427.  
  428.  
  429. <a href="https://adsm.org/forum/index.php?attachments/1290/" target="_blank">View attachment 1290</a>
  430. <br />
  431. <br />
  432. The disk R for DB is almost full.<br />
  433. How can I do to solve this problem?<br />
  434. Can I just delete some files ?<br />
  435. <br />
  436.  
  437.  
  438. <a href="https://adsm.org/forum/index.php?attachments/1291/" target="_blank">View attachment 1291</a>]]></content:encoded>
  439.      <slash:comments>2</slash:comments>
  440.    </item>
  441.    <item>
  442.      <title>TSM Server abruptly stopping</title>
  443.      <pubDate>Sat, 10 Jun 2017 11:47:51 +0000</pubDate>
  444.      <link>https://adsm.org/forum/index.php?threads/tsm-server-abruptly-stopping.31954/</link>
  445.      <guid>https://adsm.org/forum/index.php?threads/tsm-server-abruptly-stopping.31954/</guid>
  446.      <author>[email protected] (crowder)</author>
  447.      <dc:creator>crowder</dc:creator>
  448.      <content:encoded><![CDATA[Hello,<br />
  449. <br />
  450. I have a TSM server that was running fine, but all of a sudden it has started to abruptly stop.  I can reboot the server, start the dsmserv.rc service, and it will start processing backups.  Then, about 1.5 hours into the backups, it stops.  There are 2 backup schedules for this TSM.  Two things I have noticed: 1. If I reboot the server in the morning, by the time the evening (6pm) backups start, it dsmserv will stop quickly.  2. If I reboot the server right before backups start,...<br />
  451. <br />
  452. <a href="https://adsm.org/forum/index.php?threads/tsm-server-abruptly-stopping.31954/" class="internalLink">TSM Server abruptly stopping</a>]]></content:encoded>
  453.      <slash:comments>30</slash:comments>
  454.    </item>
  455.    <item>
  456.      <title>with directory containter pools - inline or client side dedup+compression?</title>
  457.      <pubDate>Fri, 09 Jun 2017 11:08:05 +0000</pubDate>
  458.      <link>https://adsm.org/forum/index.php?threads/with-directory-containter-pools-inline-or-client-side-dedup-compression.31955/</link>
  459.      <guid>https://adsm.org/forum/index.php?threads/with-directory-containter-pools-inline-or-client-side-dedup-compression.31955/</guid>
  460.      <author>[email protected] (wuestenfuchs)</author>
  461.      <dc:creator>wuestenfuchs</dc:creator>
  462.      <content:encoded><![CDATA[Hello,<br />
  463. I have the following question:<br />
  464. <br />
  465. I am currently migrating a customer from traditional disk/tape pools to a directory container pool setup (using TSM 8.1.1). So far the experience is great (great savings, local tape protection pools are a big step forward compared to traditional copy pools for file pools with dedup).<br />
  466. <br />
  467. But I am unsure about one thing:<br />
  468. <br />
  469. Should I use client side dedup and compression when sending data to a directory container pool or should I use inline (server side) dedup...<br />
  470. <br />
  471. <a href="https://adsm.org/forum/index.php?threads/with-directory-containter-pools-inline-or-client-side-dedup-compression.31955/" class="internalLink">with directory containter pools - inline or client side dedup+compression?</a>]]></content:encoded>
  472.      <slash:comments>5</slash:comments>
  473.    </item>
  474.    <item>
  475.      <title>Corrupted objects while trying to restore mailbox to PST causing the restore to fail.</title>
  476.      <pubDate>Thu, 08 Jun 2017 20:30:11 +0000</pubDate>
  477.      <link>https://adsm.org/forum/index.php?threads/corrupted-objects-while-trying-to-restore-mailbox-to-pst-causing-the-restore-to-fail.31953/</link>
  478.      <guid>https://adsm.org/forum/index.php?threads/corrupted-objects-while-trying-to-restore-mailbox-to-pst-causing-the-restore-to-fail.31953/</guid>
  479.      <author>[email protected] (ivandem)</author>
  480.      <dc:creator>ivandem</dc:creator>
  481.      <content:encoded><![CDATA[I am attempting to restore a mailbox from an Exchange 2016 server and route it to a Unicode PST file, just as a test, but when I do I get the following error: <br />
  482. <br />
  483. &quot;Error: This mailbox exceeded the maximum number of corrupt or missing items that were specified for this request&quot;<br />
  484. <br />
  485. I know this is because there are corrupted objects in the mailbox I am trying to restore (although running &quot;New-MailboxRepairRequest&quot; on the Exchange server does not show any).  I assume the default is to fail on ANY...<br />
  486. <br />
  487. <a href="https://adsm.org/forum/index.php?threads/corrupted-objects-while-trying-to-restore-mailbox-to-pst-causing-the-restore-to-fail.31953/" class="internalLink">Corrupted objects while trying to restore mailbox to PST causing the restore to fail.</a>]]></content:encoded>
  488.      <slash:comments>1</slash:comments>
  489.    </item>
  490.    <item>
  491.      <title>SQL statement</title>
  492.      <pubDate>Thu, 08 Jun 2017 14:29:13 +0000</pubDate>
  493.      <link>https://adsm.org/forum/index.php?threads/sql-statement.31956/</link>
  494.      <guid>https://adsm.org/forum/index.php?threads/sql-statement.31956/</guid>
  495.      <author>[email protected] (TaSMania)</author>
  496.      <dc:creator>TaSMania</dc:creator>
  497.      <content:encoded><![CDATA[Not sure if this is the correct thread or subject.<br />
  498. <br />
  499. I need help with gathering info using sql statement.<br />
  500. <br />
  501. Node name:  ve_vcenter001<br />
  502. Filespace: *****old    &#039;any name ending with old<br />
  503. <br />
  504. below is what I have but it is not working.<br />
  505.  
  506.  
  507.  
  508. <div class="bbCodeBlock bbCodeQuote">
  509. <aside>
  510. <blockquote class="quoteContainer"><div class="quote">select filespaces.node_name,filespaces.filespace_name from filespaces,occupancy where filespaces.filespace_name like &#039;%old&#039; and occupancy.node_name=ve_vcenter001 &gt; /tmp/oldorphan.txt</div><div class="quoteExpand">Click to expand...</div></blockquote>
  511. </aside>
  512. </div>]]></content:encoded>
  513.      <slash:comments>3</slash:comments>
  514.    </item>
  515.  </channel>
  516. </rss>
  517.  

If you would like to create a banner that links to this page (i.e. this validation result), do the following:

  1. Download the "valid RSS" banner.

  2. Upload the image to your own server. (This step is important. Please do not link directly to the image on this server.)

  3. Add this HTML to your page (change the image src attribute if necessary):

If you would like to create a text link instead, here is the URL you can use:

http://www.feedvalidator.org/check.cgi?url=https%3A//adsm.org/forum/index.php%3Fforums/-/index.rss

Copyright © 2002-9 Sam Ruby, Mark Pilgrim, Joseph Walton, and Phil Ringnalda